RESOLVED: SaaS disruption UK1C05, environments may be unavailable

Incident Report for TOPdesk SaaS Status page

Resolved

After monitoring the situation, we can now conclude that the issue on UK1C05 has been resolved.

If you still experience issues, please reach out to our Support department.
Posted Sep 22, 2023 - 14:02 CEST

Monitoring

We are maintaining continuous monitoring of the situation.
Posted Sep 22, 2023 - 13:47 CEST

Update

We have identified the problem, implemented a fix, and are currently monitoring the situation.
Posted Sep 22, 2023 - 13:42 CEST

Update

We are currently investigating an issue within the database cluster
Posted Sep 22, 2023 - 13:24 CEST

Investigating

We are currently experiencing problems on UK1C05 as a result your TOPdesk environment may not be available.

We are aware of the problem and are working on a solution.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR23 09 6356.
Posted Sep 22, 2023 - 13:12 CEST
This incident affected: UK1 SaaS hosting location.