Partial outage NL3 hosting location
Incident Report for TOPdesk SaaS Status page
Postmortem

Root cause analysis and follow up for 20 05 4245:

On 18th of May 12:01 CET, our monitoring alerted us of a problem on our NL3 hosting location. We noticed several databases which we could not connect to.

The SaaS Operations team noticed that the problems originated from a single host and we asked our supplier to fail this host over to a secondary one. Availability was restored after this action, a check at 12:30 showed that the databases were responding.

Two technical points of improvement have been set in motion in order to have databases fail over more quickly. Another point of improvement focuses on internal communication. We aim to optimize our communication so we can solve problems faster and give quicker updates on the status of a problem.

Posted May 22, 2020 - 15:02 CEST

Resolved
This incident has been resolved.
Posted May 18, 2020 - 12:48 CEST
Monitoring
We have identified the cause of the disruption and have implemented a fix. All services and environments should be available once more.
Posted May 18, 2020 - 12:38 CEST
Investigating
Are are currently investigating availability issues on our NL3 hosting location. As a result your TOPdesk environment may not be available.

If you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ to indicate you are affected. Please refer to incident 20 05 4241.
Posted May 18, 2020 - 12:28 CEST
This incident affected: NL3 SaaS hosting location.