SaaS disruption
Incident Report for TOPdesk SaaS Status page
Resolved
All parts of our infrastructure are back up and running as they should and a final check-up has been completed.
Posted May 23, 2020 - 14:41 CEST
Update
All affected environments are back online. We are still working with our hosting provider to restore performance on parts of our infrastructure.
Posted May 23, 2020 - 14:17 CEST
Update
The cause of these problems has been located and we are currently working with our hosting provider to get all affected environments back online as soon as possible.
Posted May 23, 2020 - 13:43 CEST
Investigating
We are currently experiencing problems on our UK1 hosting location.

As a result your TOPdesk environment may not be available.

We are aware of the problem and working on a solution.

Our apologies for the inconvenience. We aim to update this status page every 30 minutes until the issue has been resolved. E-mail updates will be sent only when the issue has been resolved, but you can subscribe for additional updates on the status page.

If you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ to indicate you are affected. Please refer to incident 20 05 5555.
Posted May 23, 2020 - 13:10 CEST
This incident affected: UK1 SaaS hosting location.