Performance degradation in the BR1 data center
Incident Report for TOPdesk SaaS Status page
Resolved
The issue was in one of our machines, a restart resolved it. We are investigating what caused it and we will post the root cause within a week.

All environments that were affected are working again.
Posted Oct 13, 2020 - 22:37 CEST
Investigating
We are currently experiencing availability issues. As a result your TOPdesk SaaS environment may not be available or may be slow.

TOPdesk is aware of the problem and working on a solution. Our apologies for the inconvenience.
Posted Oct 13, 2020 - 22:25 CEST
This incident affected: BR1 SaaS Hosting location.