Some Test environments under maintenance, scheduling jobs via my.topdesk.com disabled.
Incident Report for TOPdesk SaaS Status page
Resolved
Executing jobs for EU1C08 is also possible again
Posted May 12, 2022 - 17:47 CEST
Identified
A fix for EU1C09 has been implemented. The fix for EU1C08 is currently being implemented, but this will take more time. Functionality for EU1C09 has been restored in its entirety.
Posted May 11, 2022 - 21:55 CEST
Investigating
Currently some test environments are under maintenance and not available. Executing jobs via my.topdesk.com on all SaaS instances (both test and production) has been disabled on EU1C08 and EU1C09 for the time of maintenance.
Posted May 11, 2022 - 09:45 CEST
This incident affected: EU1 SaaS hosting location.