RESOLVED: SaaS disruption - Environment Access
Incident Report for TOPdesk SaaS Status page
Resolved
Our SaaS team has pinpointed the issue affecting usage of the affected environments.

Our monitoring shows that the performance of TOPdesk instances have returned back to normal. We will proceed to evaluate this issue internally.

If you continue to experience any issues, kindly reach out to our support team for assistance. We appreciate your patience and understanding in this matter.
Posted Mar 07, 2024 - 05:08 CET
Investigating
We are currently experiencing problems on the US1 hosting location. As a result your TOPdesk environment may not be available, or you may not be able to login.

We are aware of the problem and are working on a solution.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR24 03 2402.
Posted Mar 07, 2024 - 03:49 CET
This incident affected: US1 SaaS hosting location.