RESOLVED: Unavailability of environment - BR1
Incident Report for TOPdesk SaaS Status page
Resolved
Boa noite,


A instabilidade foi normalizada e o acesso ao ambiente também deve estar funcionando normalmente agora.


Por favor, verifique o acesso e, caso necessário, entrem em contato com o suporte TOPDesk. 


Pedimos desculpas pelo inconveniente.








Good evening,


The instability has been resolved, and access to the environment should be functioning normally now.


Please verify your access and, if necessary, contact TOPDesk support.


We apologize for the inconvenience.
Posted Jun 04, 2024 - 00:21 CEST
Update
We are aware of an instability affecting our customers, and we are already working to normalize the environments. 

Sorry for the inconvenience.

Thank you!
Posted Jun 03, 2024 - 22:11 CEST
Investigating
BR1 Environments unavailable

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR24 06 860.
Posted Jun 03, 2024 - 21:39 CEST
This incident affected: BR1 SaaS hosting location.