Login issues My TOPdesk
Incident Report for TOPdesk SaaS Status page
Postmortem

This morning at 10.58 we got the first reports of operators being unable to log in to My TOPdesk. Soon this turned out to be a bigger issue where all of our services were not able to connect to the database. The authentication service being one of these services, rendering people unable to log in to My TOPdesk.

With the help of our Virtual Appliance Development team we found out that the issue was that all of the Docker containers of these services were not able to communicate externally, e.g connect to a database. This then was resolved by a restart of the Docker service itself, which restored the network.

Posted Feb 02, 2023 - 10:26 CET

Resolved
The issue has been resolved and it should now be possible for everyone to log into My TOPdesk again.
Posted Jan 19, 2023 - 14:15 CET
Investigating
We are aware of an issue where it is currently not possible to log into My TOPdesk. The investigation is ongoing and updates will be given through this statuspage.
Posted Jan 19, 2023 - 11:42 CET
This incident affected: My TOPdesk.