The automatically scheduled import-to-API functionality is intermittently failing due to capacity limits.
Incident Report for TOPdesk SaaS Status page
Resolved
The development department has investigated this issue and a long term solution is in the making.

We will close this ticket, if you encounter any problems with the import functionality; please log a ticket with your Support team.
Posted Feb 01, 2021 - 18:48 CET
Update
The cause of the problem is known and we are discussing a fix.

Both user imports and asset imports could be affected if they are scheduled.

We advice you to manually run your import when an error has occurred.
Posted Jan 26, 2021 - 09:41 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2021 - 20:27 CET
Update
We are continuing to work on a fix for this issue.
Posted Jan 25, 2021 - 20:23 CET
Identified
The automatically scheduled import-to-API functionality is intermittently failing due to capacity limits.

Imports scheduled at the hour could fail to import new users because of the increased usage of this feature on NL3.

If you suspect that your import is not functioning correctly: please contact your support department.
Posted Jan 25, 2021 - 20:22 CET
This incident affected: NL3 SaaS hosting location.