EU1 environments unavailable
Incident Report for TOPdesk SaaS Status page
Resolved
This incident has been resolved.
Posted Mar 19, 2020 - 06:14 CET
Monitoring
An issue occurred in EU1 causing ~30 SaaS environments to be unavailable. The issue is solved now and the environments are coming back online now. We will monitor the issue untill every environment is back online.

We will search for the root cause tomorrow morning.
Posted Mar 19, 2020 - 05:30 CET
This incident affected: EU1 SaaS hosting location.