RESOLVED: SaaS disruption EU1
Incident Report for TOPdesk SaaS Status page
Resolved
Our monitoring shows a stable connection and we also got no new reports from customers for a while, so we're closing this incident
Posted Jan 17, 2023 - 12:37 CET
Monitoring
After increasing ressources, the traffic flow stabilized. We keep monitoring the issue for some more time
Posted Jan 17, 2023 - 11:28 CET
Update
We identified a possible bottleneck at the authentication service where all traffic is flowing through and increased it's ressources
Posted Jan 17, 2023 - 11:20 CET
Update
First investigation shows, that the TOPdesk environments itself are up and running, but the traffic towards our network is not coming through all the time.
Posted Jan 17, 2023 - 10:58 CET
Investigating
We are currently experiencing problems on 
- the EU1 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and are working on a solution.


Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR23 01 4349.
Posted Jan 17, 2023 - 10:52 CET
This incident affected: EU1 SaaS hosting location.