Database connectivity issues US1 hosting location
Incident Report for TOPdesk SaaS Status page
Resolved
This incident has been resolved.
Posted May 15, 2020 - 15:28 CEST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 15, 2020 - 15:25 CEST
Investigating
We are currently investigating database connectivity issues for certain services in our US1 hosting locations. Certain services inside of TOPdesk might report errors or not be available.

If you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ to indicate you are affected. Please refer to incident 20 05 3948.
Posted May 15, 2020 - 15:09 CEST
This incident affected: US1 SaaS hosting location.