SaaS disruption OData feed 500 Internal Server Error
Incident Report for TOPdesk SaaS Status page
Resolved
The issue has been fixed by TOPdesk. Please contact TOPdesk support if you still have any issues with the OData feed.
Posted Oct 21, 2021 - 17:39 CEST
Update
Further investigation revealed an issue in the reporting service. Our developers have deployed a fix and a new version of the reporting service is currently available. We expect that this has resolved the issue. Please contact us if you still receive any error messages.
Posted Oct 21, 2021 - 16:58 CEST
Update
Our engineers have created a fix which will be included in the new TOPdesk build tonight. This build will be tested tomorrow and if the test is successful, this version will be released to SaaS test environments first and the day after to the SaaS production environments.
Posted Oct 18, 2021 - 16:59 CEST
Update
Our engineers have identified the underlying issue and are currently testing a fix with the highest priority. We expect this fix in production early next week.
Posted Oct 15, 2021 - 16:21 CEST
Update
Our engineers are still investigating the Odata feed issues and are working on a solution.
Posted Oct 15, 2021 - 12:56 CEST
Investigating
We are currently experiencing problems on the reporting service. As a result the OData feed for your environment may be unavailable or return 500 Internal Server Error.

We are aware of the problem and are working on a solution.

Our apologies for the inconvenience.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR21 10 3628.
Posted Oct 15, 2021 - 10:02 CEST
This incident affected: AU1 SaaS hosting location, BR1 SaaS Hosting location, CA1 SaaS hosting location, EU1 SaaS hosting location, NL3 SaaS hosting location, UK1 SaaS hosting location, and US1 SaaS hosting location.