TOPdesk TEST environments unavailability
Incident Report for TOPdesk SaaS Status page
Resolved
This incident has been resolved. If you still encounter problems with your test environment please contact TOPdesk support.
Posted Dec 10, 2019 - 12:11 CET
Monitoring
All affected test environments have been reverted to the previous version. We're working to implement a permanent solution to resolve this issue.
Posted Dec 10, 2019 - 11:42 CET
Identified
We are reverting the update for the few test environments which were not updated correctly. We're working on a solution to remove the root cause of the update issues.

While reverting the update, your test environment may not be available for approximately 15 minutes.
Posted Dec 10, 2019 - 10:34 CET
Update
TOPdesk production environments, which had a failed upgrade, are up and running again.

We will continue investigating the root cause next morning during office hours for the TEST environments. Due to this your TOPdesk TEST environment might not be available in the morning.
Posted Dec 10, 2019 - 01:00 CET
Update
While verifying the failed upgrades we noticed that some TOPdesk production environments where upgraded and failed.

We are investigating this and try to get the TOPdesk production environments online again as soon as possible.
Posted Dec 09, 2019 - 23:53 CET
Investigating
We are currently experiencing problems on some of our hosting locations for TOPdesk TEST environments.

This night there was an upgrade planned for TOPdesk TEST environments. Due to a failure in the upgrade process, your TOPdesk TEST environment may not be available.

We are aware of the problem and will work on a solution the next morning.

Our apologies for the inconvenience.
Posted Dec 09, 2019 - 23:45 CET