Unavailable SaaS environments on NL3
Incident Report for TOPdesk SaaS Status page
Resolved
The problems on the database server have been resolved, the environments are working again.

We are monitoring the situation closely.
Posted Jun 10, 2020 - 09:31 CEST
Monitoring
We are currently experiencing problems on one of the database servers which resulted in slowness and the error message TOPdesk is temporarily not available.

We are aware of the problem and working on a solution.
Posted Jun 10, 2020 - 09:28 CEST
This incident affected: NL3 SaaS hosting location.