SaaS disruption NL3
Incident Report for TOPdesk SaaS Status page
Resolved
Full functionality in the NL3 datacenter has been restored. We will keep monitoring the situation.

If you still encounter any issues, please update your My TOPdesk ticket or contact the Support department by any other means.

We will perform a Root Cause Analysis to prevent similar issues in the future.
Posted May 05, 2021 - 14:10 CEST
Update
During emergency maintenance on the NL3 datacenter one of our physical hosts crashed.

Services are currently starting up. We expect all services to be restored within 30-45 minutes.

We will update the major and the status page with more information before 14:20.
Posted May 05, 2021 - 13:48 CEST
Investigating
We are currently experiencing problems on NL3

We are aware of the problem and are working on a solution.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR21 05 989.
Posted May 05, 2021 - 13:21 CEST
This incident affected: NL3 SaaS hosting location.