SaaS disruption
Incident Report for TOPdesk
Postmortem

At 15:50 CEST on July 2nd we noticed TOPdesk SaaS environments on multiple hosting locations were unreachable. The root cause, a routing issue at our Content Delivery Network supplier, was quickly identified.

At 16:15 CEST the issue was resolved by the supplier. TOPdesk has verified that steps have been taken by the supplier to prevent this from occurring again.

A full root cause analysis has been published by the supplier at https://blog.cloudflare.com/cloudflare-outage/

Posted 11 days ago. Jul 09, 2019 - 13:33 CEST

Resolved
We got confirmation from our Content Delivery Network provider that an issue in their network caused the availability issues. The issue has now been resolved and all TOPdesk SaaS environments can be reached.

For more details see https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted 18 days ago. Jul 02, 2019 - 16:22 CEST
Monitoring
All locations appear to be reachable again. We are monitoring the situation until we get confirmation from the CDN provider.
Posted 18 days ago. Jul 02, 2019 - 16:11 CEST
Identified
There is an issue on our Content Delivery Network.

For more details see https://www.cloudflarestatus.com/incidents/tx4pgxs6zxdr
Posted 18 days ago. Jul 02, 2019 - 15:54 CEST
Investigating
We are currently investigating an issue on one of our SaaS hosting locations. As a result of this issue your TOPdesk environment may not be available.
We are aware of the problem and working on a solution.

Our apologies for the inconvenience. We aim to update this status page at least every 30 minutes until the issue has been resolved.

If you are affected by this issue, please visit https://extranet.topdesk.com/tas/public/ssp/ to indicate you are affected.
Please refer to incident 19 07 929.
Posted 18 days ago. Jul 02, 2019 - 15:53 CEST
This incident affected: NL2 SaaS hosting location, NL3 SaaS hosting location, US1 SaaS hosting location, UK1 SaaS hosting location, and CA1 SaaS hosting location.