SaaS disruption
Incident Report for TOPdesk SaaS Status page
Resolved
All issues have been resolved and all TOPdesk environments are back online. We no longer see any related issues in TOPdesk SaaS environments or our monitoring.

This disruption will be evaluated with our hosting provider to prevent this from occurring again.
Posted May 15, 2020 - 10:05 CEST
Monitoring
All storage locations are again available, and nearly all affected TOPdesk environments are back online. Please contact TOPdesk Support if you're still experiencing any issues.
Posted May 15, 2020 - 09:37 CEST
Update
While preparing for the announced maintenance next week, a storage location became unavailable. This caused several servers in the US hosting location to be unavailable.

We're in contact with the hosting provider and working to resolve all issues as soon as possible.
Posted May 15, 2020 - 08:54 CEST
Investigating
We are currently experiencing problems on our US1 hosting location. As a result your TOPdesk environment may not be available.

We are aware of the problem and working on a solution.

Our apologies for the inconvenience. The current status can be found on our TOPdesk Status Page: https://status.topdesk.com

If you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ to indicate you are affected. Please refer to incident 20 05 3669.
Posted May 15, 2020 - 08:38 CEST
This incident affected: US1 SaaS hosting location.