RESOLVED: SaaS disruption NL4
Incident Report for TOPdesk SaaS Status page
Resolved
All issues have been resolved.
Posted Jan 25, 2023 - 08:59 CET
Monitoring
After working together with our supplier, all issues have been resolved and full functionality has been restored..

Our engineers will continue to monitor the situation.
Posted Jan 25, 2023 - 05:39 CET
Update
Our standby team is continuing to work with the assistance of our hosting provider to resolve this issue.

We expect to post another update in 60 minutes.
Posted Jan 25, 2023 - 04:37 CET
Update
We are still working on resolving this issue. We expect to post another update in 30 minutes.
Posted Jan 24, 2023 - 23:22 CET
Identified
The cause of these problems has been located. We are working with our hosting provider to get all affected environments back online as soon as possible.
Posted Jan 24, 2023 - 22:39 CET
Investigating
We are currently experiencing problems on the NL4 hosting location. As a result your TOPdesk environment may not be available. We are aware of the problem and working on a solution. Our apologies for the inconvenience.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR23 01 6909.
Posted Jan 24, 2023 - 22:06 CET
This incident affected: NL4 SaaS hosting location.