NL2 environments unavailabe
Incident Report for TOPdesk SaaS Status page
Resolved
All NL2 TOPdesk environments are available again
Posted Feb 16, 2020 - 12:58 CET
Identified
A physical host in NL2 is unresponsive, connectivity is being restored on other hosts and all TOPdesk environments should be available again within the hour.
Posted Feb 16, 2020 - 12:17 CET