Database connectivity issues
Incident Report for TOPdesk SaaS Status page
Resolved
The issues have been resolved.

If you still encounter problems after 14:36 CEST (9:37 AM BRT) please contact TOPdesk support.
Posted Oct 11, 2019 - 14:38 CEST
Monitoring
We have identified DNS problems in our UK1 and US1 datacenter and these have been resolved.

If you still encounter problems with your environment, please contact TOPdesk support to plan a restart.
Posted Oct 11, 2019 - 14:29 CEST
Update
We have identified the issue and are working to resolve the problem.
Posted Oct 11, 2019 - 14:24 CEST
Identified
We are currently investigating customers reporting Internal server errors.

We are aware of the problem and working on a solution.
Posted Oct 11, 2019 - 14:23 CEST
This incident affected: UK1 SaaS hosting location and US1 SaaS hosting location.