Partial SaaS outage NL2
Incident Report for TOPdesk SaaS Status page
Resolved
The database issue has now been resolved and all TOPdesk SaaS environments are available once more.
Posted Aug 13, 2019 - 12:31 CEST
Monitoring
We experienced a partial outage on our NL2 hosting location. Several database machines failed causing a some of the tenants in NL2 to be unavailable.
Posted Aug 13, 2019 - 12:22 CEST