SaaS disruption Azure hosting locations
Incident Report for TOPdesk SaaS Status page
Resolved
After monitoring carefully, we can conclude that all issues have been resolved and full functionality has been restored.

If you still experience issues with your environment, please contact TOPdesk Support.

Our apologies for the inconvenience.
Posted Jan 25, 2023 - 13:00 CET
Monitoring
The fix Microsoft has implemented is taking affect.
Most disruptions should now see full recovery as WAN networking has recovered fully.

We will monitor the situation and will keep you posted on any new developments.
Posted Jan 25, 2023 - 11:41 CET
Identified
Microsoft has identified that a wide-area networking (WAN) routing change caused impact to the service and have made changes/fixes to resolve the issues. We hope to see some improvements soon.

We will keep monitoring Microsoft's status page and will relay any information as soon as we receive it.

Here is a link to their status page, if you would like to also follow up yourself: https://status.office365.com/
Posted Jan 25, 2023 - 11:04 CET
Update
Microsoft is having networking issues, which is causing our disruptions on the Azure hosting locations.
We are keeping track of Microsoft's status page and will relay any information as soon as we receive it.
Here is a link to their status page, if you would like to also follow up yourself: https://status.office365.com/
Posted Jan 25, 2023 - 09:58 CET
Update
We have linked all azure locations to this incident.
Posted Jan 25, 2023 - 09:15 CET
Investigating
We are currently experiencing problems on our AU1, BR1, CA1, EU1 and NO1 hosting locations. As a result your TOPdesk environment may not be available.

Our hosting supplier for these hosting locations is experiencing issues. We are in contact with our hosting supplier, we will post updates as soon as we get them.

Our apologies for the inconvenience. At the time of writing this we are not able to give you an estimate on when your environment will be available. We aim to update this status page every 30 minutes until the issue has been resolved.

E-mail updates will be sent when the issue has been resolved. You can subscribe on the status page (https://status.topdesk.com) for additional updates.

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR23 01 7041.
Posted Jan 25, 2023 - 09:12 CET
This incident affected: AU1 SaaS hosting location, BR1 SaaS Hosting location, CA1 SaaS hosting location, EU1 SaaS hosting location, and NO1 SaaS hosting location.