RESOLVED: BR Issue when Sending Forms
Incident Report for TOPdesk SaaS Status page
Resolved
Good evening,


We have applied an update and the environments are now back to normal.


If any issues arise regarding the use of our services, please contact TOPdesk support.

Sorry for any inconvenience.
Posted May 04, 2024 - 05:58 CEST
Update
There are currently no updates regarding this service interruption. As soon as new information becomes available, all interested parties will be duly informed.

Sorry for the inconvenience.
Posted May 04, 2024 - 05:34 CEST
Update
There are currently no updates regarding this service interruption. As soon as new information becomes available, all interested parties will be duly informed.

We apologize for any inconvenience caused.
Posted May 04, 2024 - 04:38 CEST
Update
There are currently no updates on this disruption. As soon as we have news, all affected customers will be notified.

We apologize for the inconvenience.
Posted May 04, 2024 - 03:44 CEST
Investigating
Good evening!

We are aware of a problem that is affecting our Brazilian customers.

We are already working on it and will bring you more information as soon as possible.

We apologize for the inconvenience, and thank you for your understanding.

We do not currently have an exact estimate of when the affected functionalities will be restored. We will keep you updated on any news and notify you as soon as our services are operating normally.

Thank you!

To inform TOPdesk you are affected by this issue, please visit https://my.topdesk.com/tas/public/ssp/ . Please refer to incident TDR24 05 1264.
Posted May 04, 2024 - 00:44 CEST
This incident affected: BR1 SaaS Hosting location.